Issue with Azure IoT-Hub connections

Minor incident US PROD ThingPark X IoT-Flow AU PROD ThingPark X IoT-Flow EU PROD ThingPark X IoT-Flow Thingpark Community, PoCs and Dev1 ThingPark X IoT-Flow
2022-09-14 08:25 UTC · 4 days, 22 hours, 54 minutes

Updates

Monitoring

Since a few hours, Azure connections may encounter problems on all platforms, we are investigating with the provider.

September 15, 2022 · 12:51 UTC
De-escalate

If you are facing issue with Azure connector, please open a Microsoft case saying you are facing AMQP issue with SASL or plaintext authentication (SaslOutcome message is never sent by IoT Hub)

September 15, 2022 · 12:16 UTC
Monitoring

Incident seems resolved (waiting from Azure confirmation).

However, connectors will catch up traffic and my hit rate limits on Azure IoT Hub side.

September 15, 2022 · 08:51 UTC
Investigating

Issue has been identified and a hotfix is in preparation. It seems that only West US regions are impacted.

September 14, 2022 · 13:47 UTC
Investigating

The issue seems to affect only US regions.

September 14, 2022 · 12:46 UTC

← Back