EU PROD Wlogger and provisioning latency

Minor incident EU PROD API and GUI
2022-05-19 11:30 UTC · 4 hours, 36 minutes

Updates

Resolved

Provisioning is back to normal. Incident resolved.

May 19, 2022 · 16:06 UTC
Monitoring

The delay is currently being resorbed.

May 19, 2022 · 15:31 UTC
Investigating

Starting at 13:30 UTC, we are experiencing delay in packets treatment to Wlogger and provisioning orders. We are investigating.

May 19, 2022 · 14:59 UTC

← Back