EU PROD API unavailable

Major incident EU PROD API and GUI
2022-05-06 17:14 UTC · 30 minutes

Updates

Resolved

Incident is resolved.

May 6, 2022 · 17:44 UTC
Monitoring

We are monitoring.

May 6, 2022 · 17:23 UTC
Investigating

API is available and Wlogger data is catching up.

May 6, 2022 · 17:23 UTC
Investigating

A database incident is impacting TWA API. We are investigating.

May 6, 2022 · 17:15 UTC

← Back