EU PROD database issue impacting provisioning

Minor incident EU PROD API and GUI
2022-03-31 08:16 UTC · 8 hours, 4 minutes

Updates

Update

Database issue resolved. Monitoring in progress.

March 31, 2022 · 16:32 UTC
Monitoring

A hotfix has been deployed and Wlogger is globally available, as well as provisioning of devices and base stations.
We are closely monitoring the service.

March 31, 2022 · 15:07 UTC
Investigating

Issue is impacting Wlogger also.

March 31, 2022 · 09:22 UTC
Monitoring

We are experiencing database issues that may add delay in provisioning of devices and base stations since 04:00 UTC. Current situation is stable but we are monitoring closely the issue.

March 31, 2022 · 08:18 UTC

← Back