EU PROD backend issues

Minor incident EU PROD OSS API and GUI
2022-03-30 07:33 UTC · 8 hours, 58 minutes

Updates

Resolved

Incident is now resolved.

March 30, 2022 · 16:32 UTC
Monitoring

Hotfix is deployed and traffic/provisioning is still catching up until estimated 1 to 2 hours.

March 30, 2022 · 15:29 UTC
Monitoring

Hotfix is being deployed and traffic from ~ 06:30 UTC start to be processed.

March 30, 2022 · 14:54 UTC
Update

We are still waiting for the fix. Currently all devices provisioning is still queued.

March 30, 2022 · 13:17 UTC
Investigating

Wlogger is still not usable.

March 30, 2022 · 09:07 UTC
Update

We confirmed an issue in an internal element. We are waiting a software hotfix to be deployed.

March 30, 2022 · 08:34 UTC
De-escalate

UI and API should be working, but delays are still occuring.

March 30, 2022 · 07:50 UTC
Investigating

We are experiencing an incident with database. We are investigating. UI and API may be unavailable, and delays appears in Wlogger and BS/device provisioning.

March 30, 2022 · 07:34 UTC

← Back