Database incident

Major incident AU PROD API and GUI
2022-03-22 10:29 UTC · 2 hours, 18 minutes

Updates

Resolved

Incident is closed.

March 22, 2022 · 12:48 UTC
Monitoring

Incident is over, we are still closely monitoring the services.

March 22, 2022 · 11:48 UTC
Update

Database cluster is being rebuilt. Services will become available shortly.

March 22, 2022 · 11:31 UTC
Investigating

We have a major database crash on AU platform. The UI and API are not available. We are working on restoring the service.

March 22, 2022 · 10:30 UTC

← Back