API errors
Major incident
AU PROD
OSS API and GUI
DX API
2022-01-10 10:11 UTC
·
3 hours, 13 minutes
Updates
Resolved
January 10, 2022 · 13:25 UTC
Incident is resolved.
Investigating
January 10, 2022 · 10:13 UTC
We have an increased error rate on API that may prevent access to UI and OSS/DX APIs. This is identified as an internal DNS resolution issue and we are checking this with our provider.
← Back