EU Prod backend issues

Major incident EU PROD OSS API and GUI DX API ThingPark X IoT-Flow Thingpark X Location Engine
2021-12-07 15:29 UTC · 4 hours, 28 minutes

Updates

Resolved

Incident is resolved.

December 7, 2021 · 19:57 UTC
Monitoring

Service is coming back again online. TPX IoT-Flow will restart operation shortly.

December 7, 2021 · 18:24 UTC
Investigating

Database is crashed again, new ETA around 18:00

December 7, 2021 · 17:15 UTC
Monitoring

Issue is over, we are closely monitoring the recovery of all the services.

December 7, 2021 · 17:00 UTC
Update

The database cluster is rebuilding. ETA of first services restauration is estimated around 17:00 UTC.

December 7, 2021 · 16:29 UTC
Investigating

We are experiencing issues with databases that provokes instabilities in the backend. We are investigating. Traffic path is not impacted.

December 7, 2021 · 15:31 UTC

← Back