DX-API authentication issues

Major incident EU PROD DX API
2021-09-13 11:25 UTC · 28 minutes

Updates

Resolved

Incident has been resolved for all operators.

September 13, 2021 · 11:54 UTC
Investigating

We are investigating internal DX-API authentication issues.

September 13, 2021 · 11:26 UTC

← Back