[ACTILITY EU PROD - Infrastructure Migration] LRC migration

Major incident EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI ThingPark X IoT-Flow Thingpark X Location Engine
2021-06-29 10:35 UTC · 2 hours, 12 minutes

Updates

Resolved

Hi,

We are closing Incident as traffic is restored.

Traffic lost between : 12h35 and 14h15

Regards,
Actility Support

November 4, 2021 · 15:25 UTC
Monitoring

Incident under monitoring status

November 4, 2021 · 15:25 UTC
Investigating

Hi,

Traffic is restored since 14:30 pm, also GUI has just been enabled.

Please let us know if you encounter any problem.

Regards,
Actility Support

November 4, 2021 · 15:25 UTC
Issue

Hi,

As part of platform migration, LRC is currently being migrated from one site to the other. This migration takes longer time than expected and traffic is hardly handled due to ressources overload.

Once data migration is done, situation should get better.

Regards,
Actility Support

November 4, 2021 · 15:25 UTC

← Back