EU PROD TPX Location Engine is down

Major incident EU PROD Thingpark X Location Engine
2021-06-10 14:45 UTC · 2 hours

Updates

Resolved

Incident is resolved.

November 4, 2021 · 15:25 UTC
Monitoring

The issue has been found and a fix is currently deployed.

November 4, 2021 · 15:25 UTC
Investigating

TPX Location engine is experiencing a major outage. We are investigating the issue.

November 4, 2021 · 15:25 UTC

← Back