EU PROD - Network server switchover and delay in gateway status

Minor incident EU PROD Network Server for ThingPark Wireless
2021-05-27 09:25 UTC · 5 hours, 14 minutes

Updates

Resolved

Incident is resolved.

November 4, 2021 · 15:25 UTC
Monitoring

We are continuing to monitor closely the system.

November 4, 2021 · 15:25 UTC
Retroactive

Two distinct incidents occurred today:

  • Due to a software failure, 1/4 of the gateway status was delayed since yesterday 26 May 22:00 UTC in the backend, indicating that the gateway could be in error state. All gateways remained connected, and all status are ingested by the backend now.
  • A network server switchover occurred due to software failure. The second site handled the traffic between 03:00 and 05:30 UTC. After first checks, traffic has been properly handled by the second site.
November 4, 2021 · 15:25 UTC

← Back