GUI responsiveness is reduced

Minor incident EU PROD API and GUI
2021-03-25 10:56 UTC · 22 hours, 16 minutes

Updates

Resolved

Yesterday evening, 2021-03-25T19:00:00Z, background database operation was over.
Responsiveness has returned to normal, since.

We apologise for this unexpected performance problem.

November 4, 2021 · 15:25 UTC
Investigating

GUI lack of responsiveness is related to an unfinished (and on-going) background database operation, part of TP6.1.8b maintenance done yesterday.

We are more than halfway through.

We’ll update this incident when database performance is back to normal.

November 4, 2021 · 15:25 UTC
Issue

2021-03-25, morning, Paris time. Saas EU production.
Certain GUI exhibit slowness and are sometimes unresponsive.

November 4, 2021 · 15:25 UTC

← Back