EU PROD Network Incident

Major incident EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise OSS API and GUI DX API ThingPark X IoT-Flow Thingpark X Location Engine
2021-01-20 14:20 UTC · 1 hour, 15 minutes

Updates

Resolved

Incident is resolved. We are continuing close monitoring.

January 20, 2021 · 15:36 UTC
Monitoring

The traffic is now back to site A.

The issue is due to a firewall incident, both firewall were found to be master in the firewall cluster.

January 20, 2021 · 15:00 UTC
Investigating

Site A is currently not available from Internet. We are investigating. The traffic is currently handled by Site B, as well as API and GUI.

January 20, 2021 · 14:22 UTC

← Back