POC/DEV1/Community platform infrastructure incident

Major incident Test and pre-production platform
2021-01-14 13:36 UTC · 2 hours, 2 minutes

Updates

Resolved

Incident is now resolved.

November 4, 2021 · 15:24 UTC
Monitoring

The platform is up, we are still closely monitoring the different systems.

November 4, 2021 · 15:24 UTC
Monitoring

The platform is up, we are still closely monitoring the different systems.

November 4, 2021 · 15:24 UTC
Investigating

An infrastructure incident is ongoing on the platform. Traffic is not affected but UI and API are not available.

November 4, 2021 · 15:24 UTC

← Back