EU PROD API error rate increase and ingestion lag

Minor incident EU PROD API and GUI
2026-05-07 12:37 UTC · 4 days, 19 hours, 5 minutes

Updates

Resolved

Incident was closed.

May 12, 2026 · 07:42 UTC
Monitoring

This incident is now over and still closely monitored.

May 7, 2026 · 14:19 UTC
Issue

Since ~12:00 UTC, we have been experiencing a delay in the ingestion of device traffic into our database, as well as increased error rate in Things API (thingpark/wirelessendpoints)

Impact:
Device traffic itself remains unaffected and continues to be properly delivered to the application servers. However, data displayed in Wireless Logger and related statistics may appear delayed.

May 7, 2026 · 12:37 UTC

← Back