AU-PROD UPDATE - TPX IoT-Flow 1.8.3 rollout from 2026-05-12 07:42 UTC to 2026-05-12 09:30 UTC

Scheduled maintenance AU PROD ThingPark X IoT-Flow
2026-05-12 07:42 UTC · 1 hour, 48 minutes

Updates

Resolved

COMPLETE

EDIT: Deployed hotfix version is 1.8.3d.

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.3

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
May 12, 2026 · 09:30 UTC
Monitoring

MONITORING

EDIT: Deployed hotfix version is 1.8.3d.

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.3

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
May 12, 2026 · 08:57 UTC
Started

STARTING NOW

EDIT: Deployed hotfix version is 1.8.3d.

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.3

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
May 12, 2026 · 07:42 UTC
Scheduled

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.3

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
May 7, 2026 · 07:34 UTC

← Back