TP 8.1.4d hotfix rollout from 2026-05-06 13:00 UTC to 2026-05-06 14:00 UTC

Scheduled maintenance US PROD API and GUI AU PROD API and GUI EU PROD API and GUI
2026-05-06 13:00 UTC · 1 hour

Updates

Monitoring

Upgrade is completed.

May 6, 2026 · 16:37 UTC
Update

Hotfix rollout is started.

May 6, 2026 · 13:01 UTC
Scheduled

On May 6, starting at 13:00 UTC, we will implement a backend hotfix on our platforms which are running ThingPark 8.1.4 version (Australia, Europe and US) to address an issue with internal metadata processing with some frames routed via a LoRaWAN relay.

There is no expected impact.

Please find more details in the 🗒️ Release notes (customers only access)

May 6, 2026 · 12:52 UTC

← Back