Wrong Base Station information

Minor incident EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2026-04-11 12:21 UTC · 6 hours, 46 minutes

Updates

Resolved

Incident is now resolved.

April 11, 2026 · 19:07 UTC
Monitoring

Statistics and alarms are now operating reliably.

April 11, 2026 · 15:37 UTC
Update

Our technical team deployed a fix and is currently monitoring the situation.

The data ingestion is now catching up for impacted gateways. Related statistics and alarms are foreseen to be updated around 16:00 UTC.

April 11, 2026 · 12:34 UTC
Issue

Since around 15:00 UTC yesterday, gateway-related information (including connection details in the dashboard, statistics, and alarms) may be inaccurate on the Europe Network Server for ThingPark Wireless and ThingPark Enterprise.

This issue is caused by delays in signalling ingestion. We are working on applying a fix quickly.

April 11, 2026 · 12:21 UTC

← Back