EU PROD UI and API issues

Minor incident EU PROD API and GUI
2026-02-06 16:58 UTC · 6 hours, 25 minutes

Updates

Resolved

Incident closed.

February 6, 2026 · 23:24 UTC
Monitoring

This incident is now resolved. The root cause was a transient database overload. Service has been fully restored.

February 6, 2026 · 17:08 UTC
Issue

We are observing elevated error rates on API and UI requests in the EU production backend. Investigation is ongoing.

Message processing is operating normally.

February 6, 2026 · 16:58 UTC

← Back