ECO - FUOTA Infrastructure update from 2026-01-07 09:00 UTC to 2026-01-07 11:00 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark FUOTA
2026-01-07 09:00 UTC · 2 hours

Updates

Monitoring

Upgrade is completed.

January 7, 2026 · 10:08 UTC
Update

Upgrade is started.

January 7, 2026 · 09:00 UTC
Scheduled

Actility Network Operations is going to update FUOTA infrastructure on the ECO platform.

FUOTA software release is not modified.

Service impact: On-going campaigns will fail.

December 18, 2025 · 16:34 UTC

← Back