EU Prod IoT-Flow delays

Major incident EU PROD ThingPark X IoT-Flow
2025-12-10 10:01 UTC · 6 hours

Updates

Resolved

Incident is now closed.

December 10, 2025 · 16:01 UTC
Monitoring

The delay has been resorbed around 12:15 UTC. We are continuously monitoring the flow.

December 10, 2025 · 12:59 UTC
Issue

We are currently experiencing delays in delivering messages from the IoT-Flow service towards connectors.

Direct HTTP traffic from the Network Server and the API backend is not affected.

Our team is investigating and working to restore normal delivery performance as quickly as possible.

We will provide an update as more information becomes available.

December 10, 2025 · 12:01 UTC

← Back