EU PREPROD - ThingPark 8.1.2 rollout from 2025-12-10 09:00 UTC to 2025-12-10 16:01 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD API and GUI Network Server for ThingPark Wireless and Enterprise
2025-12-10 09:00 UTC · 7 hours, 1 minute

Updates

Resolved

Upgrade is completed.

December 10, 2025 · 16:01 UTC
Update

Upgrade is started.

December 10, 2025 · 09:10 UTC
Scheduled

Actility teams will perform maintenance software upgrade on ThingPark pre-production to version 8.1.2 on Dec 10, from 09:00 to 17:00 UTC.

The ThingPark dashboard and backend APIs will be unavailable a few minutes during this window to safeguard data integrity, but traffic will not be impacted.

📝 Please find details in the Release Notes (Access for customers only)
Note: release notes will be updated shortly.

December 4, 2025 · 09:44 UTC

← Back