EU Prod ThingPark Enterprise Network Server - connection issues

Major incident EU PROD Network Server for ThingPark Enterprise
2025-12-03 18:31 UTC · 3 hours, 20 minutes

Updates

Resolved

Incident is closed.

December 3, 2025 · 21:52 UTC
Monitoring

The cluster is fully operational, and we’ll continue to closely monitor it.

December 3, 2025 · 19:07 UTC
Investigating

Gateways should be normally connected on standby network server. We are restoring an double-checking the health of the primary server.

December 3, 2025 · 18:45 UTC
Issue

We are investigating an issue on Europe’s ThingPark Enterprise network server. Gatways may have issues to connect to the server.

We will provide more details as soon as possible.

December 3, 2025 · 18:31 UTC

← Back