US PROD Network Server hotfix from 2025-12-04 09:00 UTC to 2025-12-04 10:15 UTC

Scheduled maintenance US PROD Network Server for ThingPark Wireless API and GUI
2025-12-04 09:00 UTC · 1 hour, 15 minutes

Updates

Resolved

Upgrade is completed successfully.

December 4, 2025 · 10:15 UTC
Update

Upgrade is started.

December 4, 2025 · 09:24 UTC
Scheduled

On December 4, starting at 09:00 UTC, we will implement a hotfix on our United States based network servers to address an issue with erroneous gateway timestamp correction and firmware upgrade.

Expected Impact:
A brief switchover may occur during the update window. However, no disruption or loss of traffic is anticipated.

Please find more details in the 🗒️ Release notes (customers only access)

December 3, 2025 · 16:36 UTC

← Back