ICS (Commissioning Service) Outage
Major incident
Infrastructure Commissioning Service
2025-11-26 11:37 UTC
· 6 hours, 28 minutes
Updates
Monitoring
November 26, 2025 · 14:16 UTC
The service is up again, we are still closely monitor the function.
Investigating
November 26, 2025 · 11:45 UTC
A fix will we deployed in the following minutes to fix the issue.
Investigating
November 26, 2025 · 11:37 UTC
We are currently experiencing an outage on the ICS (Infrastructure Commissioning Service).
Our teams are actively investigating the issue.
Impact: Gateway provisioning through ICS is temporarily unavailable.
All other services, including ThingPark, remain fully operational.
We will provide updates as soon as more information is available.
← Back