AU-PROD UPDATE - TPX IoT-Flow 1.8.1b emergency rollback from 2025-11-25 09:04 UTC to 2025-11-25 12:53 UTC

Scheduled maintenance AU PROD ThingPark X IoT-Flow
2025-11-25 09:04 UTC · 3 hours, 49 minutes

Updates

Resolved

COMPLETED

Following the discovery of multiple disconnections after upgrade to TPX IoT-Flow 1.8.1b, we are immediately performing a rollback to previous revision.

November 25, 2025 · 12:52 UTC
Monitoring

MONITORING

Following the discovery of multiple disconnections after upgrade to TPX IoT-Flow 1.8.1b, we are immediately performing a rollback to previous revision.

November 25, 2025 · 09:27 UTC
Scheduled

Following the discovery of multiple disconnections after upgrade to TPX IoT-Flow 1.8.1b, we are immediately performing a rollback to previous revision.

November 25, 2025 · 09:04 UTC

← Back