EU PROD - TP 8.1.1 Rollout from 2025-11-12 09:00 UTC to 2025-11-12 20:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI Join Server for ThingPark Activation
2025-11-12 09:00 UTC · 11 hours

Updates

Monitoring

Upgrade is completed and ingestion lag regarding Device and Base Stations data is now resorbed.

November 12, 2025 · 22:15 UTC
Monitoring

Upgrade is completed but we have been experiencing a delay in the ingestion of device traffic into our database.

Device traffic itself remains unaffected and continues to be properly delivered to the application servers. However, data displayed in Wireless Logger and related statistics may appear delayed. Additionally, new device creations may take longer than usual to be processed.

November 12, 2025 · 19:09 UTC
Update

Platform is still being upgraded.

Gateways may have encountered issues to connect to Network Server between 15:15 and 16:45 UTC.

November 12, 2025 · 16:53 UTC
Update

Upgrade is started.

November 12, 2025 · 09:03 UTC
Scheduled

Actility teams will perform maintenance software upgrade on ThingPark to version 8.1.1 on November 12.

The administration panels will be unavailable a few hours during this window, while traffic will remain unaffected.

📝 This is a major release, please find details in the Release notes:

October 31, 2025 · 13:57 UTC

← Back