EU-PREPROD UPDATE - TPX IoT-Flow 1.8.1 rollout from 2025-10-15 11:59 UTC to 2025-10-15 16:29 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD ThingPark X IoT-Flow
2025-10-15 11:59 UTC · 4 hours, 30 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1a

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 15, 2025 · 16:29 UTC
Monitoring

MONITORING

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 15, 2025 · 12:50 UTC
Started

STARTING NOW

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 15, 2025 · 11:59 UTC
Scheduled

ERRATUM

Following the discovery of a critical issue, we are going to upgrade IoT-Flow to revision 1.8.1a

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

RESCHEDULED

The upgrade will take place on October 15.

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 10, 2025 · 14:30 UTC

← Back