ECOSYSTEM UPDATE - TPX IoT-Flow 1.8.1 rollout from 2025-10-06 11:50 UTC to 2025-10-06 15:05 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 ThingPark X IoT-Flow
2025-10-06 11:50 UTC · 3 hours, 14 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 6, 2025 · 15:05 UTC
Monitoring

MONITORING

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 6, 2025 · 13:55 UTC
Started

STARTING NOW

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
October 6, 2025 · 11:50 UTC
Scheduled

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.1

📝 Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
September 30, 2025 · 15:53 UTC

← Back