EU PROD - Network Server Hotfix from 2025-09-19 13:00 UTC to 2025-09-19 15:11 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise Test and pre-production platform EU PREPROD Network Server for ThingPark Wireless and Enterprise
2025-09-19 13:00 UTC · 2 hours, 11 minutes

Updates

Resolved

Upgrade was completed at 14:15 UTC on all Network Servers.

September 19, 2025 · 15:10 UTC
Update

Upgrade was completed at 14:15 UTC.

September 19, 2025 · 15:09 UTC
Update

The operation is started.

September 19, 2025 · 13:00 UTC
Scheduled

Today at 13:00 UTC, we will implement a hotfix (8.0.7b) on Network Servers to address a performance issue leading to unattended switchover.

There is no expected Impact besides a short network server switchover during the rollout

Please find details in the Release Notes

September 19, 2025 · 11:02 UTC

← Back