EU PROD LRC1 unavailable

Minor incident EU PROD Network Server for ThingPark Wireless
2025-09-08 19:09 UTC · 1 hour, 17 minutes

Updates

Resolved

EU-PROD LRC1 is back online and service is now fully available again.
Suspected root cause is being investigated.

September 8, 2025 · 20:25 UTC
Issue

EU PROD LRC1 is currently unavailable. Traffic has automatically switched to EU PROD LRC2.
We are currently investigating the issue.

September 8, 2025 · 19:09 UTC

← Back