ECOSYSTEM UPDATE - TPX IoT-Flow 1.8.0 rollout from 2025-08-25 14:30 UTC to 2025-08-25 15:30 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 ThingPark X IoT-Flow
2025-08-25 14:30 UTC ยท 1 hour

Updates

Update

COMPLETED

Edit: A critical bug has been found and fixed during the upgrade. New release is 1.8.0a. See TPX IoT-Flow site

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.0

๐Ÿ“ Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
August 25, 2025 ยท 16:08 UTC
Update

STARTING NOW

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.0

๐Ÿ“ Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
August 25, 2025 ยท 14:31 UTC
Scheduled

POSTPONED

The upgrade will take place on August 25 at 2:30PM (GMT).

Actility Network Operations is going to upgrade IoT-Flow to revision 1.8.0

๐Ÿ“ Release notes are available on ThingPark Documentation site: TPX IoT-Flow site

This is a major release with the following impacts:

  • Uplinks may be delayed a few minutes during service restart
August 20, 2025 ยท 16:25 UTC

โ† Back