COMMUNITY - ThingPark 8.1 rollout from 2025-08-27 08:00 UTC to 2025-08-27 15:58 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Network Server for PoCs Network Server for Dev1 API and GUI
2025-08-27 08:00 UTC · 7 hours, 58 minutes

Updates

Resolved

Upgrade is completed.

August 27, 2025 · 15:58 UTC
Update

Upgrade is started.

August 27, 2025 · 08:00 UTC
Scheduled

Actility teams will perform major ThingPark software upgrade to version 8.1 on August 27.

The administration panels will be unavailable a few hours during this window.

(Release notes will be published soon.)

August 20, 2025 · 14:59 UTC

← Back