AU PROD - ThingPark X-Location Engine 4.1 rollout from 2025-08-19 11:54 UTC to 2025-08-19 15:31 UTC

Scheduled maintenance AU PROD Thingpark X Location Engine
2025-08-19 11:54 UTC · 3 hours, 36 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 4.1.1a on AU PROD platform.

📝 Please find details in the Release Notes

This is a major release. Some messages may be lost or delayed.

August 19, 2025 · 15:31 UTC
Monitoring

MONITORING

Actility Network Operations is going to install TPX Location Engine 4.1.1a on AU PROD platform.

📝 Please find details in the Release Notes

This is a major release. Some messages may be lost or delayed.

August 19, 2025 · 14:36 UTC
Started

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 4.1.1a on AU PROD platform.

📝 Please find details in the Release Notes

This is a major release. Some messages may be lost or delayed.

August 19, 2025 · 11:54 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 4.1.1a on AU PROD platform.

📝 Please find details in the Release Notes

This is a major release. Some messages may be lost or delayed.

July 31, 2025 · 14:29 UTC

← Back