ECOSYSTEM UPDATE - TPX Location Engine 4.1.1 hotfix rollout from 2025-07-10 12:00 UTC to 2025-07-10 13:00 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2025-07-10 12:00 UTC · 1 hour

Updates

Update

COMPLETED

Actility Network Operations is going to install TPX Location Engine 4.1.1 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.1.0.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-411
This is a hotfix release. Some messages may be lost.

July 10, 2025 · 12:35 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 4.1.1 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.1.0.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-411
This is a hotfix release. Some messages may be lost.

July 10, 2025 · 11:56 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 4.1.1 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.1.0.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-411
This is a hotfix release. Some messages may be lost.

July 9, 2025 · 16:40 UTC

← Back