EU PROD - TP 8.0.6 Rollout from 2025-07-02 08:00 UTC to 2025-07-02 15:43 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI Join Server for ThingPark Activation
2025-07-02 08:00 UTC · 7 hours, 43 minutes

Updates

Resolved

Upgrade is completed.

July 2, 2025 · 15:42 UTC
Update

Upgrade is started.

July 2, 2025 · 08:03 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless and Enterprise 8.0.6 on EU PROD platform.

Please find details in release notes:
📝8.0 Maintenance Release Notes (for Thingpark Wireless customers)
📝8.0 ThingPark Enterprise SaaS ChangeLog

This is a minor release with the following impacts

  • Packets may be lost or queued during network server switchover
  • UI will be closed during part of the maintenance
June 20, 2025 · 09:08 UTC

← Back