ECOSYSTEM UPDATE - TPX Location Engine 4.0.3b hotfix rollout from 2025-05-19 12:00 UTC to 2025-05-19 12:25 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2025-05-19 12:00 UTC · 25 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 4.0.3b on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.3a.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-403b
This is a hotfix release. Some messages may be lost.

May 19, 2025 · 12:25 UTC
Monitoring

MONITORING

Actility Network Operations is going to install TPX Location Engine 4.0.3b on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.3a.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-403b
This is a hotfix release. Some messages may be lost.

May 19, 2025 · 12:10 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 4.0.3b on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.3a.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-403b
This is a hotfix release. Some messages may be lost.

May 19, 2025 · 11:56 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 4.0.3b on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.3a.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-403b
This is a hotfix release. Some messages may be lost.

May 19, 2025 · 09:45 UTC

← Back