EU PROD lag

Major incident EU PROD ThingPark X IoT-Flow Thingpark X Location Engine
2025-04-16 18:44 UTC · 2 hours, 31 minutes

Updates

Resolved

All delayed messages have been processed. Incident closed.

April 16, 2025 · 21:14 UTC
Monitoring

Performance issue has been identified. Additional resources have been allocated to cope with a peak of API calls overloading the system.
Lag is decreasing and message queues are processed.

April 16, 2025 · 20:19 UTC
Issue

We are currently investigating an issue in the data ingestion of the traffic into our messaging cluster.

Traffic is delayed.

April 16, 2025 · 18:44 UTC

← Back