EU PREPROD&PROD TP 8.0.4a HOTFIX rollout from 2025-03-25 13:00 UTC to 2025-03-25 15:00 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise Test and pre-production platform EU PREPROD Network Server for ThingPark Wireless and Enterprise
2025-03-25 13:00 UTC · 2 hours

Updates

Monitoring

Upgrade is completed

March 25, 2025 · 14:55 UTC
Update

Upgrade is started.

March 25, 2025 · 13:02 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 8.0.4a HOTFIX on EU PREPROD&PROD platform.

Please find details in the release notes:

This is a hotfix release on the Network Server with the following impacts:

  • Packets may be lost or queued during network server switchover
March 24, 2025 · 15:47 UTC

← Back