ECOSYSTEM UPDATE - TPX Location Engine 4.0.2 rollout from 2025-03-20 13:00 UTC to 2025-03-20 13:57 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2025-03-20 13:00 UTC · 57 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 4.0.2 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.1.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-402

This is a minor release. Some messages may be lost or delayed.

March 20, 2025 · 13:50 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 4.0.2 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.1.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-402

This is a minor release. Some messages may be lost or delayed.

March 20, 2025 · 12:54 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 4.0.2 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.1.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-402

This is a minor release. Some messages may be lost or delayed.

March 19, 2025 · 10:18 UTC

← Back