EU PROD UPDATE - TPX Location Engine 4.0.2 rollout from 2025-03-25 13:00 UTC to 2025-03-25 16:02 UTC

Scheduled maintenance EU PROD Thingpark X Location Engine
2025-03-25 13:00 UTC · 3 hours, 2 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 4.0.2 on EU PROD platform.
Current version is TPX Location Engine 3.0.2c.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-402

This is a major release. Some messages may be lost or delayed.

March 25, 2025 · 16:02 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 4.0.2 on EU PROD platform.
Current version is TPX Location Engine 3.0.2c.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-402

This is a major release. Some messages may be lost or delayed.

March 25, 2025 · 12:44 UTC
Scheduled

UPDATE: Following the discovery and fix of two bugs in release 4.0.1, target revision for this upgrade is now 4.0.2.

Actility Network Operations is going to install TPX Location Engine 4.0.2 on EU PROD platform.
Current version is TPX Location Engine 3.0.2c.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-402

This is a major release. Some messages may be lost or delayed.

March 10, 2025 · 17:56 UTC

← Back