EU PROD UPDATE - TPX Location Engine infrastructure maintenance from 2025-03-18 13:00 UTC to 2025-03-18 17:43 UTC

Scheduled maintenance EU PROD Thingpark X Location Engine
2025-03-18 13:00 UTC · 4 hours, 43 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to perform an infrastructure maintenance on an underlying component on the EU PROD platform.
The version of TPX Location Engine will still be 3.0.2a after this operation.

This is an infrastructure maintenance. Some messages may be lost or delayed.

March 18, 2025 · 17:43 UTC
Update

STARTING NOW

Actility Network Operations is going to perform an infrastructure maintenance on an underlying component on the EU PROD platform.
The version of TPX Location Engine will still be 3.0.2a after this operation.

This is an infrastructure maintenance. Some messages may be lost or delayed.

March 18, 2025 · 12:47 UTC
Scheduled

Actility Network Operations is going to perform an infrastructure maintenance on an underlying component on the EU PROD platform.
The version of TPX Location Engine will still be 3.0.2a after this operation.

This is an infrastructure maintenance. Some messages may be lost or delayed.

March 4, 2025 · 15:37 UTC

← Back