EU PROD - Database incident

Minor incident EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise API and GUI
2025-03-03 00:00 UTC · 1 week, 1 day, 8 hours, 16 minutes

Updates

Resolved

Incident was under monitoring during the last days and is confirmed resolved.

March 11, 2025 · 08:15 UTC
Monitoring

The lag is resorbed and the platform remains under close monitoring.

March 3, 2025 · 09:56 UTC
Investigating

Since approximately 00:00 UTC, an issue with an underlying database has been causing delays in backend traffic processing. As a result, statistical data may display incorrect values, and gateway alarms could experience delays. In some cases, device creation or deletion may also be impacted.

Data is still being transmitted to application servers, including IoT-Flow, without interruption. Our team is actively investigating and working to resolve the issue as quickly as possible.

We appreciate your patience and will provide further updates as soon as available.

March 3, 2025 · 07:47 UTC

← Back