EU PROD - Database incident
Minor incident
EU PROD
Network Server for ThingPark Wireless
Network Server for ThingPark Enterprise
API and GUI
2025-03-01 23:00 UTC
· 19 hours, 14 minutes
Updates
Update
March 3, 2025 · 07:01 UTC
The same phenomenon appeared today, catch up is expected around 09:00 UTC.
Monitoring
March 2, 2025 · 13:55 UTC
The lag is resolved and the platform remains under close monitoring.
Investigating
March 2, 2025 · 09:58 UTC
The data is catching up, we estimate the end of process around 14:00 UTC.
Investigating
March 2, 2025 · 09:03 UTC
Since approximately 00:00 UTC, an issue with an underlying database has been causing delays in backend traffic processing. As a result, statistical data may display incorrect values, and gateway alarms could experience delays.
Data is still being transmitted to application servers, including IoT-Flow, without interruption. Our team is actively investigating and working to resolve the issue as quickly as possible.
We appreciate your patience and will provide further updates as soon as available.
← Back