ECOSYSTEM UPDATE - TPX Location Engine 4.0.1 rollout from 2025-02-27 13:00 UTC to 2025-02-27 13:58 UTC

Scheduled maintenance Thingpark Community, PoCs and Dev1 Thingpark X Location Engine
2025-02-27 13:00 UTC · 58 minutes

Updates

Resolved

COMPLETED

Actility Network Operations is going to install TPX Location Engine 4.0.1 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.0.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-401

This is a minor release. Some messages may be lost or delayed.

February 27, 2025 · 13:58 UTC
Update

STARTING NOW

Actility Network Operations is going to install TPX Location Engine 4.0.1 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.0.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-401

This is a minor release. Some messages may be lost or delayed.

February 27, 2025 · 12:56 UTC
Scheduled

Actility Network Operations is going to install TPX Location Engine 4.0.1 on ECOSYSTEM platform.
Current version is TPX Location Engine 4.0.0.

Please find details at: https://docs.thingpark.com/thingpark-location/release-notes/TPX_LE_40X/#tpx-le-401

This is a minor release. Some messages may be lost or delayed.

February 25, 2025 · 16:37 UTC

← Back