EU PREPROD - TP 8.0.4 Rollout from 2025-02-26 09:00 UTC to 2025-02-26 10:54 UTC

Scheduled maintenance Test and pre-production platform EU PREPROD Network Server for ThingPark Wireless and Enterprise Join Server for ThingPark Activation
2025-02-26 09:00 UTC · 1 hour, 54 minutes

Updates

Resolved

Upgrade is completed.

February 26, 2025 · 10:54 UTC
Update

Upgrade is started.

February 26, 2025 · 09:03 UTC
Scheduled

Actility Network Operations is going to install Thingpark Wireless and Enterprise 8.0.4 on EU PREPROD platform.

Please find details in release notes:
📝8.0 Maintenance Release Notes
📝8.0 ThingPark Enterprise SaaS ChangeLog

The currently running version is 8.0.3.

This is a minor release with the following impacts

  • Packets may be lost or queued during network server switchover
February 22, 2025 · 18:56 UTC

← Back