AU PROD TP 7.3.6h HOTFIX rollout from 2025-02-20 13:30 UTC to 2025-02-20 13:42 UTC

Scheduled maintenance AU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2025-02-20 13:30 UTC · 12 minutes

Updates

Resolved

Upgrade is completed.

February 20, 2025 · 13:42 UTC
Update

Upgrade is started.

February 20, 2025 · 13:33 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 7.3.6h HOTFIX on AU PROD platform.

Please find details in the release notes:

This is a hotfix release regarding stability of Network Server and a fix for LoRaWAN relays.

February 19, 2025 · 14:18 UTC

← Back