EU PROD TP 7.3.6g HOTFIX rollout from 2025-02-20 13:00 UTC to 2025-02-20 13:30 UTC

Scheduled maintenance EU PROD Network Server for ThingPark Wireless Network Server for ThingPark Enterprise
2025-02-20 13:00 UTC · 30 minutes

Updates

Update

Upgrade is completed.
Note: background sync between main and backup NS was longer than expected, the traffic was flowing normally through the second nodes.

February 20, 2025 · 13:43 UTC
Update

Upgrade is started.

February 20, 2025 · 13:01 UTC
Scheduled

Actility Network Operations is going to install ThingPark Wireless and Enterprise 7.3.6g HOTFIX on EU PROD platform.

Please find details in the release notes:

This is a hotfix release regarding stability of Network Server.

February 19, 2025 · 14:16 UTC

← Back