PREPROD - Thingpark Exchange v1.5 rollout from 2025-03-05 13:00 UTC to 2025-03-05 14:00 UTC

Scheduled maintenance ThingPark Exchange PREPROD
2025-03-05 13:00 UTC · 1 hour

Updates

Monitoring

Upgrade is completed.

March 5, 2025 · 13:31 UTC
Update

Upgrade is started.

March 5, 2025 · 13:02 UTC
Scheduled

Actility Network Operations is going to upgrade TEX to v1.5 on Thingpark Exchange PREPROD platform.

This upgrade improves redundancy at database level. No new feature is added.

No service impact expected.

February 18, 2025 · 15:36 UTC

← Back